View Single Post
Old 07-10-07, 06:11 PM   #12
bodhi.zazen
Registered User
 
Join Date: Jul 2006
Posts: 1
Exclamation Re: Nvidia driver with ubuntu.

FYI there is a but with the nvidia-glx-new in Ubuntu

See here :

http://www.nvnews.net/vbulletin/show...t=93008&page=2

https://bugs.launchpad.net/ubuntu/+s...20/+bug/106217

The bottom line is not only do you need to purge the nvidia-new-glx you also need to :

Code:
sudo apt-get remove --purge nvidia-glx-new
sudo rm /lib/linux-restricted-modules/.nvidia.new.installed
Otherwise you will get an error message :

Quote:
Error: API mismatch: the NVIDIA kernel module has the version 1.0-9755, but this X module has the version 1.0-9631. Please make sure that the kernel module and all NVIDIA driver components have the same version.


*Obviously the version information varies with which driver you are installing.

*I know this information is in these forums, but I though I would add the information to this thread as well

bodhi.zazen is offline   Reply With Quote