View Single Post
Old 07-16-07, 09:48 AM   #1
chris_staite
Registered User
 
Join Date: Jul 2007
Posts: 1
Default WinFast A6200TDH + Ubuntu "Unsupported GPU"

Hey there. I hope someone can help me.

I was using the nVidia 64-bit driver under feisty off the website perfectly on my system until my rubbish Maxtor drives gave up on me for the fifth time (but that's another story) so I put in couple of new drives (Seagate - they're great...) and since I was having so much trouble using Java in Firefox on 64bit I decided to install 32bit (more supported you would have thought) and Gutsy (the first release of the latest Ubuntu). I then installed the nVidia drivers from the website (the latest ones) and checked I was on the supported list and I am. When I restart X (or reboot) the system crashes on a black screen. Rebooting in single user mode the logs say that the GPU is not supported by the driver.

So as a summary:

A6200TDH GFX card (displaying as an N44A 6200)
Worked in 64bit Fiesty Ubuntu
Does not work in 32bit Gutsy Ubuntu
Using nVidia website drivers (not those from aptitude)
Standard nv open source drivers work fine (without GLX though)
I have tried the nvidia-glx and nvidia-glx-new packages from aptitude also without success
Card is 64bit 128mb running on 8x AGP on an AMD based system

If you need any more details please ask and I will endevour to give them you and I hope you can help me resolve the issue.

Chris.
chris_staite is offline   Reply With Quote