View Single Post
Old 07-18-07, 09:17 PM   #1
drink
Registered User
 
Join Date: Jul 2007
Posts: 7
Default QuadroFX 1500 (Compaq nw9440) Can't change resolution

I have a compaq nw9440, just updated BIOS and still have a problem that I've ALWAYS had with this system. I can use only one resolution, the native panel res of 1680x1050.

The free 'nv' driver allows me to use other resolutions. But when I try to use xvidtune -show to save that res as a modeline and use it in my xorg.conf with the 'nvidia' driver I have no luck. No modes validate. I'm not even sure it's really trying to use my modes, but I must have the syntax right because X will start.

Ubuntu shows 1680x1050@50Hz, nvidia-settings shows 1680x1050@59Hz.

Here's the modelines that I gathered while using the 'nv' driver:
"1680x1050" 147.14 1680 1784 1968 2256 1050 1051 1054 1087
"1024x768" 65.00 1024 1048 1184 1344 768 771 777 806 -hsync -vsync
"800x600" 40.00 800 840 968 1056 600 601 605 628 +hsync +vsync
"640x480" 25.18 640 656 752 800 480 490 492 525 -hsync -vsync
"1400x1050" 122.00 1400 1488 1640 1880 1050 1052 1064 1082 +hsync +vsync
"1280x1024" 108.00 1280 1328 1440 1688 1024 1025 1028 1066 +hsync +vsync
"1440x900" 108.84 1440 1472 1880 1912 900 918 927 946 +hsync +vsync
"1280x960" 108.00 1280 1376 1488 1800 960 961 964 1000 +hsync +vsync
"1280x800" 83.46 1280 1344 1480 1680 800 801 804 828
"1280x768" 80.14 1280 1344 1480 1680 768 769 772 795
"1152x768" 65.00 1152 1178 1314 1472 768 771 777 806 +hsync +vsync

bug report log attached.
Attached Files
File Type: log nvidia-bug-report.log (141.9 KB, 110 views)
drink is offline   Reply With Quote