View Single Post
Old 07-20-07, 03:02 AM   #2
steventhomas42
Registered User
 
Join Date: Jul 2007
Posts: 2
Default Re: NVIDIA GeForce2 MX/MX400 and FC7

Well, I was able to get X running again by setting xorg.conf to use the generic nv drivers.

Now my situation is back where I began...

The only options recognized in the GUI tool are 640x480 and 800x600. I know the GeForce2 MX supported 1024x768 under Windows. Can I not use a higher resolution than 800x600 with the NV driver uder FC7?

Here's my xorg.conf file:

Code:
# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 1.0  (buildmeister@builder3)  Mon Apr 16 20:37:13 PDT 2007

# Xorg configuration created by pyxf86config

Section "ServerLayout"
    Identifier     "Default Layout"
    Screen      0  "Screen0" 0 0
    InputDevice    "Mouse0" "CorePointer"
    InputDevice    "Keyboard0" "CoreKeyboard"
EndSection

Section "Files"
EndSection

Section "Module"
    Load           "glx"
EndSection

Section "InputDevice"

    # generated from default
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/input/mice"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
    Identifier     "Keyboard0"
    Driver         "kbd"
    Option         "XkbModel" "pc105"
    Option         "XkbLayout" "us"
EndSection

Section "Monitor"
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "Unknown"
    Option         "DPMS"
    Modeline "1024x768_60.00"  64.11  1024 1080 1184 1344  768 769 772 795  -HSync +Vsync
EndSection

Section "Device"
    Identifier     "Videocard0"
    Driver         "nv"

EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Videocard0"
    Monitor        "Monitor0"
    DefaultDepth    24
    SubSection     "Display"
        Viewport    0 0
        Depth       24
    EndSubSection
EndSection
What do you think?
steventhomas42 is offline   Reply With Quote