View Single Post
Old 05-29-03, 04:25 AM   #1
derdhal
Registered User
 
Join Date: May 2003
Posts: 4
Default how to install glibc update?

I have download glibc updated version from a red hat server.
It requieres to install its glibc-common file.
I get the glibc-common (same version) from the rh site, but then it says that a previous version of glibc-common is requiered by the installed glibc(?).When i tried to rpm -e the installed glibc it refuses becaus several files depend on it.
How can I install this two files?
Does I need any other lib before the glibc-common?
Doing rpm -ivh glibc-common shows a list of conflics with the previous version but rpm -Uvh Glibc-common says that the previous version is not installed or requiered by the existing glibc!!!.
Help please.
derdhal is offline   Reply With Quote