View Single Post
Old 07-27-07, 04:11 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: kernel-2.6.22 + nvidia-diver-any + quake4 = reboot

The Composite extension is enabled by default in Fedora7. I'm afraid that 1.0-9639 is no longer supported for your GPU. If you'd like assistance, please install 100.14.11 and see if the older problems persist.

You should also verify that you're using the latest BIOS.

Thanks,
Lonni
netllama is offline   Reply With Quote