View Single Post
Old 08-07-07, 07:07 AM   #3
robvdl
Registered User
 
Join Date: Aug 2007
Posts: 2
Default Re: NVidia binary driver wrongly has been displaying 50Hz since 9xxx drivers

Oh! I found a solution here http://ubuntuforums.org/showthread.php?p=1557092 to fix, I had to add Option "DynamicTwinView" "False" to my xorg.conf file. Makes me wonder why all those tutorials I find around the net on "how to install nvidia driver in ubuntu" fail to mention this, even though it seems like quite a critical setting. I am just wondering though, should the NVidia drivers not return the correct refresh rate, regarding of this setting?
robvdl is offline   Reply With Quote