View Single Post
Old 08-08-07, 11:35 AM   #10
mullet
 
mullet's Avatar
 
Join Date: Oct 2005
Posts: 8,069
Default Re: Having some issues...

God speed.

Edit: I know I have posted this to many times but just as a refresher.

401 x 8 1:1 @ 1604 FSB / Mem was @ 802Mhz Vcore 1.375 @ 3.2 - Idle-34c Load-54 (orthos)
SiSoftware - MEM = 6761/6769
SiSoftware - CPU = 29463/20523
PCmark05 - 7380

400 x 8 1:1 @ 1600 FSB / Mem was @ 800Mhz Vcore 1.375 @ 3.2 - Idle-34c Load-54 (orthos)
SiSoftware - MEM = 7259/7285
SiSoftware - CPU = 29380/20477
PCmark05 - 7421

425 x 8 1:1 @ 1700 FSB / Mem was @ 850Mhz Vcore 1.425 @ 3.4 - Idle-36c Load-58 (orthos)
SiSoftware - MEM = 7172/7196
SiSoftware - CPU = 31203/21777
PCmark05 - 7595

450 x 8 1:1 @ 1800 FSB / Mem was @ 900Mhz Vcore 1.55 @ 3.6 - Idle-40c Load-71 (orthos)
SiSoftware - MEM = 7365/7385
SiSoftware - CPU = 33188/22560
PCmark05 - 7893

475 x 7 1:1 @ 1900 FSB / Mem was @ 950Mhz Vcore 1.425 @ 3.3 - Idle-36c Load-58 (orthos)
SiSoftware - MEM = 7814/7828
SiSoftware - CPU = 30532/21296
PCmark05 - 8528

500 x 7 1:1 @ 2000 FSB / Mem was @ (2.1v) 1000Mhz Vcore 1.5 @ 3.5 - Idle-35c Load-56 (orthos)
SiSoftware - MEM = 7980/8000
SiSoftware - CPU = 32148/22259
PCmark05 - 8893
__________________
• LIAN-LI PC-A70B • ASUS MAXIMUS V FORMULA (0701) • i7-3770k + NOCTUA|NH-D14 • Intel 520 240GB SSD • G.SKILL Ripjaws X Series 16GB DDR3 1600 •
• EVGA GeForce GTX 680 • PCP&C 750 Quad • ASUS BD-ROM • DELL U2711 H-IPS + DELL 2209WA e-IPS• Windows 7 Pro x64 SP1 • Logitech Z5500 5.1 •
mullet is offline   Reply With Quote