View Single Post
Old 08-08-07, 11:47 AM   #14
CaptNKILL
CUBE
 
CaptNKILL's Avatar
 
Join Date: Jan 2003
Location: PA, USA
Posts: 18,844
Default Re: Having some issues...

Quote:
Originally Posted by nV`andrew
Heh, somehow my HSF came loose apparently and when i booted a few minutes ago my motherboard was at 65C and the e6750 was at 87C in the bios
remounted and temps of the motherboard are now at 35C and the proc is in the 40's. That was pretty fricken scary

I think my CPU is getting some decent cooling (still on stock HSF, will switch it this weekend). I have the TriCool sucking in air at the front, and instead of putting the Thermaltake PCI slot cooler by the GPU, i put it on the side of the hard drive cage, so it moves the air thats getting pulled in, to the CPU and GPU area. I like the layout of this mobo, you dont have to have fans spread out all over the place.
The layout actually gave me a few headaches because my case has a bottom mounted PSU. That little 4pin power connector is pretty damned far away from the bottom of my case.

I managed though.
__________________
---- Primary Rig ---- CoolerMaster 690 II Advance - Gigabyte GA-EP45-UD3P - Intel Core 2 Quad Q9550 @ 4.0Ghz + Thermalright Ultra 120 Extreme
6GB DDR2 @ 942Mhz 5-5-5-20 1.9v (2x1Gb Wintec AMPX PC2-8500 & 2x2Gb G.Skill PC2-6400) - EVGA Geforce GTX 470 @ 750/1500/1850 (1.050v)
Sparkle Geforce GTS 250 1Gb Low-Profile (Physx) - Crucial RealSSD C300 64Gb SSD - Seagate 7200.12 500Gb SATA - Seagate 7200.10 320Gb SATA
ASUS VW266H 25.5" LCD - OCZ GameXStream 700W PSU - ASUS Xonar DX - Logitech Z-5500 5.1 Surround - Windows 7 Professional x64
---- HTPC ---- Asus M3A78-EM 780G - AMD Athlon X2 5050e 45W @ 2.6Ghz - 2x2GB Kingston PC2-6400 DDR2 - Sparkle 350W PSU
Seagate 7200.10 320Gb SATA - Seagate 7200.10 250Gb SATA - Athenatech A100BB.350 MicroATX Desktop - Creative X-Fi XtremeMusic
CaptNKILL is offline   Reply With Quote