View Single Post
Old 08-14-07, 12:08 AM   #23
CaptNKILL
CUBE
 
CaptNKILL's Avatar
 
Join Date: Jan 2003
Location: PA, USA
Posts: 18,844
Default Re: Having some issues...

Ok, these pics aren't of my BIOS settings (I found them in this review of my motherboard) but they show lots of settings that I'm not sure what to do with. I'm just using them to point out the options I'm unsure of.

I put red boxes around the things that I'm not sure what to do with:


I'm not sure what the "Fail" thing means. I've seen it on mine too. I'm guessing it just means that the ram isn't running at 1.8v, so if you are overvolting, that test will "fail". But still... I don't know for sure.


These settings I have no idea what to do with. I disabled the C1E and TM2 settings, but I don't know if thats 100% necessary when overclocking, or if thats just something that people do so they have more control. I personally wouldn't mind it if my system throttled itself back when it wasn't under much load. I just don't want it interfering with anything else.

EDIT: Also, I just realized my BIOS has a "CPU EIST" setting right below the TM2 setting too. I have that disabled as well. I'm pretty sure that's SpeedStep.


Not sure what the (G)MCH setting is for. And this is what my voltage adjustment options look like. Notice how this guy has his voltage at +0.4v.


These settings are bit obscure too. I don't know what they do. I haven't noticed much difference between "Option 1" and "Option 2", but BIOS text looked a little glitchy when I changed the performance enhance setting from standard or turbo to extreme. So I don't mess with that setting any more. I'm not sure what it does though... it doesn't seem to effect my timings.

Any input is welcome. I wish gigabyte had a good community forum like DFI had\has.
Attached Thumbnails
Click image for larger version

Name:	bios1.jpg
Views:	195
Size:	75.8 KB
ID:	27175  Click image for larger version

Name:	bios2.jpg
Views:	202
Size:	85.7 KB
ID:	27176  Click image for larger version

Name:	bios3.jpg
Views:	203
Size:	83.9 KB
ID:	27177  Click image for larger version

Name:	bios4.jpg
Views:	194
Size:	90.8 KB
ID:	27178  
__________________
---- Primary Rig ---- CoolerMaster 690 II Advance - Gigabyte GA-EP45-UD3P - Intel Core 2 Quad Q9550 @ 4.0Ghz + Thermalright Ultra 120 Extreme
6GB DDR2 @ 942Mhz 5-5-5-20 1.9v (2x1Gb Wintec AMPX PC2-8500 & 2x2Gb G.Skill PC2-6400) - EVGA Geforce GTX 470 @ 750/1500/1850 (1.050v)
Sparkle Geforce GTS 250 1Gb Low-Profile (Physx) - Crucial RealSSD C300 64Gb SSD - Seagate 7200.12 500Gb SATA - Seagate 7200.10 320Gb SATA
ASUS VW266H 25.5" LCD - OCZ GameXStream 700W PSU - ASUS Xonar DX - Logitech Z-5500 5.1 Surround - Windows 7 Professional x64
---- HTPC ---- Asus M3A78-EM 780G - AMD Athlon X2 5050e 45W @ 2.6Ghz - 2x2GB Kingston PC2-6400 DDR2 - Sparkle 350W PSU
Seagate 7200.10 320Gb SATA - Seagate 7200.10 250Gb SATA - Athenatech A100BB.350 MicroATX Desktop - Creative X-Fi XtremeMusic
CaptNKILL is offline   Reply With Quote