View Single Post
Old 08-31-02, 10:09 PM   #3
ScrubGhost
Registered User
 
Join Date: Aug 2002
Location: Australia
Posts: 3
Lightbulb

I had the same problem. I fixed it with
option "NvAgp" "1",

I had tried "2" and "3" but only the "1" stopped the freezes. For speed I guess turning off splash screens are good but I think it looks cool.

It is to do with the chipset in the motherboard. Mine are not supported by the newer AGP drivers so was forced to drop back to the basic one. If this does not work for you I think there is anoprion to use no AGP by:

option "NvAgp" "0" but I did not need to try this setting.

Look in the Nvidia docs under appendix F for a full explanation.

Cheers and best of luck

The file to modify is "/etc/X11/XF86Config-4" in my case and put the option in the TAG device Your video card under the driver "nvidia" part
ScrubGhost is offline   Reply With Quote