View Single Post
Old 08-21-07, 05:35 PM   #57
CaptNKILL
CUBE
 
CaptNKILL's Avatar
 
Join Date: Jan 2003
Location: PA, USA
Posts: 18,844
Default Re: Official BioShock Full Version Feedback Thread

Quote:
Originally Posted by jAkUp
I had some weird issues with the mouse that only went away when I disabled VSync, but for some reason, if I disabled VSync, then went back into the game it was re-enabled, so I needed to disable it every time I started.
I have just the opposite problem.

If I enable vsync its disabled when I come back to the game.

Also, I can't seem to force the game to run at 85hz in DirectX 10 mode with vsync on. It'll do 85hz with vsync off when i start the game, but as soon as I turn it on its back to 60Hz. If I restart the game, its back to 85Hz but vsync is off again.

Very annoying...

I wasn't expecting these kinds of problems from this game...

Especially when the game crashed when I clicked "save".
__________________
---- Primary Rig ---- CoolerMaster 690 II Advance - Gigabyte GA-EP45-UD3P - Intel Core 2 Quad Q9550 @ 4.0Ghz + Thermalright Ultra 120 Extreme
6GB DDR2 @ 942Mhz 5-5-5-20 1.9v (2x1Gb Wintec AMPX PC2-8500 & 2x2Gb G.Skill PC2-6400) - EVGA Geforce GTX 470 @ 750/1500/1850 (1.050v)
Sparkle Geforce GTS 250 1Gb Low-Profile (Physx) - Crucial RealSSD C300 64Gb SSD - Seagate 7200.12 500Gb SATA - Seagate 7200.10 320Gb SATA
ASUS VW266H 25.5" LCD - OCZ GameXStream 700W PSU - ASUS Xonar DX - Logitech Z-5500 5.1 Surround - Windows 7 Professional x64
---- HTPC ---- Asus M3A78-EM 780G - AMD Athlon X2 5050e 45W @ 2.6Ghz - 2x2GB Kingston PC2-6400 DDR2 - Sparkle 350W PSU
Seagate 7200.10 320Gb SATA - Seagate 7200.10 250Gb SATA - Athenatech A100BB.350 MicroATX Desktop - Creative X-Fi XtremeMusic
CaptNKILL is offline   Reply With Quote