View Single Post
Old 09-01-02, 04:42 AM   #6
CraigGen
Registered User
 
Join Date: Aug 2002
Location: UK
Posts: 48
Default

The "r_ignorehwgamma" is an old trick that was first used in Win2k, but is still effective in XP.

Try this if it's too dark.

Use "r_ignorehwgamma 1" setting and start a map that contains dark areas, then pause it by pressing tilde, and press alt+Enter to goto a window.
Move the window slightly off screen but enough to make sure you can still see the game.
Goto your Geforce Color Correction panel and play about with the settings until you start to see Quake3 just how you like it.
I find upping the Vibrance to the 3rd notch, dropping the brightness a wee bit, up the contrast a bit, and up the gamma to about 1.40 depending on how you have your own monitor's brightness set.
Save it the setting as Quake3 or similar, go back to Quake3 and Alt+Enter to go back to full screen, and try again.
This normally gets me a better picture than using it's own brightness slider.
__________________
Athlon 1.6 Ghz o/c to 1.9 150 bus
Epox 8kha+
512Mb Micron DDR PC2100
MSI GF4 Ti 4600
SBLive Platinum + Livedrive
Liteon 48x CDRW
Pioneer Slot DVD 106s
CraigGen is offline   Reply With Quote