View Single Post
Old 06-04-03, 05:08 PM   #2
davej
Registered User
 
Join Date: Jun 2003
Posts: 4
Default

I've got a similar-ish setup (athlon, SuSE 8.2, same nvidia driver) to you and the standard installatin worked OK.

I noticed from your log file that you'd selected expert mode and entered a path for the kernel include dir. The automatically selected include dir from my log file is /lib/modules/2.4.20-4GB-athlon/build/include which is different to your path.

Although both paths include symbolic links which mean they end up pointing to the same directory, I think the full path name might be significant when it tries to identify which kernel version the driver has been compiled for. Try just using the standard installation or specifying the path mentioned above.

I also had problems booting after installing the driver and had to set ACPI=OFF when booting up but that might be because I've got a Asus A7N8X motherboard. If it happens to you you can select 'safe mode' when you get to the boot menu and delete the option whilst you alter the boot menu.

dave j
davej is offline   Reply With Quote