View Single Post
Old 06-04-03, 09:45 PM   #3
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default Re: Geforce4 Ti 4200 Issues

Quote:
Originally posted by run_faster
Using the latest nvidia-kernel-src/glx packages from debian
Actually, no, you're not. Well, maybe you're using the latest ones that Debian has available for your installation of Debian, but according to your log file, that version is 1.0-2880. Which is about two years old, IIRC. And I see that your version of X is about two years old as well (version 4.1.0.1). That driver version has very little support (if any) for the GeForce4's, and none whatsoever for the AGP 8x ones.

Upgrade to 4363 -- and instead of using Debian packages, use the nVidia installer off the driver download page.
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote