View Single Post
Old 06-04-03, 08:54 PM   #7
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

Hey, bahamot! Good to know that they did actually fix it, thanks.

Bartosz -- unfortunately, I get that message too. It doesn't seem to be affecting anything (I get it for my KT333 IDE controllers, though -- and I'm not positive what device is involved here, looks like the USB controller -- hey, maybe if you turn on "assing IRQ to USB" in the BIOS?). However, there still is a chance that looking at this message might help, so don't discount it.

infernator -- Hope it works for you today. Keep us posted. Something else that someone else has posted, too: you might attempt adding an Option "IgnoreDisplayDevices" "DFP, TV" line to your Device section (this is assuming that you have a monitor connected on the 15-pin VGA port, of course -- set the option to "CRT, TV" if you are using the DVI port). It might be that the display is initializing on the wrong head, or it's just taking forever.
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote