Thread: KDE 4.0
View Single Post
Old 09-02-07, 09:19 AM   #36
six_storm
Registered User
 
six_storm's Avatar
 
Join Date: Jun 2004
Location: Nashvegas
Posts: 11,575
Send a message via Skype™ to six_storm
Default Re: KDE 4.0

Here ya go:

Code:
The following packages are BROKEN:
  compiz-core compiz-fusion-plugins-main compiz-gnome compiz-plugins
  libcompizconfig0 libdecoration0 python-compizconfig
The following NEW packages will be automatically installed:
  compizconfig-settings-manager freeglut3 libxcomposite1 mesa-utils
The following NEW packages will be installed:
  compiz compizconfig-settings-manager freeglut3 libxcomposite1 mesa-utils
0 packages upgraded, 12 newly installed, 0 to remove and 0 not upgraded.
Need to get 2115kB of archives. After unpacking 8446kB will be used.
The following packages have unmet dependencies:
  libcompizconfig0: Depends: libc6 (>= 2.6-1) but 2.3.6.ds1-13etch2 is installed .
                    Depends: libxml2 (>= 2.6.29) but 2.6.27.dfsg-1 is installed.
  libdecoration0: Depends: libc6 (>= 2.6-1) but 2.3.6.ds1-13etch2 is installed.
  compiz-plugins: Depends: libc6 (>= 2.6-1) but 2.3.6.ds1-13etch2 is installed.
                  Depends: libcairo2 (>= 1.4.0) but 1.2.4-4 is installed.
                  Depends: libdbus-1-3 (>= 1.1.1) but 1.0.2-1 is installed.
                  Depends: libfuse2 (>= 2.6) but it is not installable
                  Depends: libglib2.0-0 (>= 2.14.0) but 2.12.4-2 is installed.
                  Depends: libgtk2.0-0 (>= 2.10.12-3) but 2.8.20-7 is installed.
                  Depends: librsvg2-2 (>= 2.16.1) but 2.14.4-3 is installed.
                  Depends: libxml2 (>= 2.6.29) but 2.6.27.dfsg-1 is installed.
  python-compizconfig: Depends: libc6 (>= 2.6-1) but 2.3.6.ds1-13etch2 is instal led.
                       Depends: libglib2.0-0 (>= 2.14.0) but 2.12.4-2 is install ed.
                       Depends: libxdamage1 (>= 1:1.1) but 1:1.0.3-3 is installe d.
                       Depends: libxml2 (>= 2.6.29) but 2.6.27.dfsg-1 is install ed.
                       Depends: libxrandr2 (>= 2:1.2.0) but 2:1.1.0.2-5 is insta lled.
  compiz-core: Depends: libc6 (>= 2.6-1) but 2.3.6.ds1-13etch2 is installed.
               Depends: libxdamage1 (>= 1:1.1) but 1:1.0.3-3 is installed.
               Depends: libxml2 (>= 2.6.29) but 2.6.27.dfsg-1 is installed.
               Depends: libxrandr2 (>= 2:1.2.0) but 2:1.1.0.2-5 is installed.
  compiz-fusion-plugins-main: Depends: libc6 (>= 2.6-1) but 2.3.6.ds1-13etch2 is  installed.
                              Depends: libcairo2 (>= 1.4.0) but 1.2.4-4 is insta lled.
                              Depends: libglib2.0-0 (>= 2.14.0) but 2.12.4-2 is installed.
                              Depends: libpango1.0-0 (>= 1.16.5) but 1.14.8-5 is  installed.
                              Depends: libxdamage1 (>= 1:1.1) but 1:1.0.3-3 is i nstalled.
                              Depends: libxml2 (>= 2.6.29) but 2.6.27.dfsg-1 is installed.
                              Depends: libxrandr2 (>= 2:1.2.0) but 2:1.1.0.2-5 i s installed.
  compiz-gnome: Depends: libart-2.0-2 (>= 2.3.18) but 2.3.17-1 is installed.
                Depends: libatk1.0-0 (>= 1.13.2) but 1.12.4-3 is installed.
                Depends: libbonobo2-0 (>= 2.15.0) but 2.14.0-3 is installed.
                Depends: libbonoboui2-0 (>= 2.15.1) but 2.14.0-5 is installed.
                Depends: libc6 (>= 2.6-1) but 2.3.6.ds1-13etch2 is installed.
                Depends: libcairo2 (>= 1.4.0) but 1.2.4-4 is installed.
                Depends: libdbus-1-3 (>= 1.1.1) but 1.0.2-1 is installed.
                Depends: libdbus-glib-1-2 (>= 0.74) but 0.71-3 is installed.
                Depends: libglib2.0-0 (>= 2.14.0) but 2.12.4-2 is installed.
                Depends: libgnome-keyring0 (>= 0.8) but 0.6.0-3 is installed.
                Depends: libgnome2-0 (>= 2.17.3) but 2.16.0-2 is installed.
                Depends: libgnomeui-0 (>= 2.17.1) but 2.14.1-2 is installed.
                Depends: libgnomevfs2-0 (>= 1:2.17.90) but 1:2.14.2-7 is install ed.
                Depends: libgtk2.0-0 (>= 2.10.12-3) but 2.8.20-7 is installed.
                Depends: libpango1.0-0 (>= 1.16.5) but 1.14.8-5 is installed.
                Depends: libwnck18 (>= 2.18.2) but 2.14.3-1 is installed.
                Depends: libxrandr2 (>= 2:1.2.0) but 2:1.1.0.2-5 is installed.
Resolving dependencies...
The following actions will resolve these dependencies:

Keep the following packages at their current version:
compiz [Not Installed]
compiz-core [Not Installed]
compiz-fusion-plugins-main [Not Installed]
compiz-gnome [Not Installed]
compiz-plugins [Not Installed]
compizconfig-settings-manager [Not Installed]
libcompizconfig0 [Not Installed]
libdecoration0 [Not Installed]
python-compizconfig [Not Installed]

Score is -19989
six_storm is offline   Reply With Quote