View Single Post
Old 06-06-03, 01:00 AM   #9
infernator
Registered User
 
Join Date: Jun 2003
Posts: 4
Default

I managed to solve my problem, I mailed epox and they delivered me the latest beta bios version. I installed it, in xfree config put Option "NvAGP" "4" (drivers chooses his own interface) in the Nvidia options and disabled dri and agpgart in the kernel and compiled again.

I emerge nvidia again and bingo the thing is working

Getting 3111 fps in glxgears now

What can I say, I am happy
infernator is offline   Reply With Quote