Thread: titan quest?
View Single Post
Old 09-09-07, 09:07 AM   #241
Rob_0126
Freedom is not free
 
Rob_0126's Avatar
 
Join Date: Nov 2003
Location: USA
Posts: 323
Default Re: titan quest?

Quote:
Originally Posted by nopp0x00
Does anyone here run this game with an 8800GTX? I'm getting crashes in this ****ing game for a reason I can't figure out. I've tried disabling all manner of things and the damn thing still crashes.

I'm using the 163.44 drivers. I just want to know if anyone with my card is running this game (Steam version) with my drivers.
I run this game on a athlon64 3200 + xfx 5900xt card(using 71.81's), with shadows turned off, and it runs well for the most part.

You will have to use the newer drivers of course because of your card, but Id say, check to make sure your power supply is putting out enough on the 12 volt side (17-20 amps), and make sure the card isn't overheating.

I would run into crashes with my v-card running default speeds.(300/800),(375/700-throttled). So, I turned the memory back to 700mhz, using Rivatuner, and I get no crashes. Oddly enough, if I clocked the cpu down to 250 or below, the game would crash a lot more.
BUT, I also set the swap file size up just right. I have 1 gig of ram, and a 256mb swap file. This game will not run without a swap file unfortunately. Maybe set it to 512mb for safety, but it doesn't crash anymore with me. I think it's the game engine itself that is the problem.

Also, Im running v 1.30

hope this helps.
Rob_0126 is offline   Reply With Quote