View Single Post
Old 09-13-07, 08:24 PM   #5
Alejandro Nova
Registered User
 
Join Date: Sep 2006
Posts: 26
Default Re: Slow performance 8600GT with Compiz-Fusion on Ubuntu

Right click in the Fusion icon, and, in "Compiz Options" DESELECT "Indirect Rendering" AND SELECT "Loose Bindings". If I configure Compiz Fusion that way, CPU usage never goes beyond 25% here (Sempron 2500, GF FX 5500, I'm sure that your video card and processor is better than that), and I'm getting about 50, 60 FPS all the time. Beryl autodetected that, but Compiz does not. (Maybe it's because of nVidia's implementation of 3D indirect acceleration: it is propietary, it is not AIGLX)

(Sólo en caso de que no me entiendan, en el icono de arriba de la flechita hacia la diagonal superior izquierda, que es el icono de Compiz Fusion, desactiven "Indirect Rendering" y activen "Loose Bindings" en donde dice "Compiz Options").
Alejandro Nova is offline   Reply With Quote