View Single Post
Old 06-07-03, 12:03 PM   #3
ssross
Registered User
 
Join Date: Dec 2002
Posts: 9
Default

I wrote a simple test and it seems to work on my setup (1.0-4363, RH8.0, Ti 4600)

Things to remember when using GL_POLYGON_SMOOTH:

- disable depth buffer
- initialize alpha channel in the frame buffer
- enable blend mode
- draw polygons front to back.

enjoy
scott
ssross is offline   Reply With Quote