Thread: Networking
View Single Post
Old 09-18-07, 09:54 AM   #4
Q
 
Join Date: Sep 2004
Posts: 7,808
Default Re: Networking

What version of Vista do you have?

If you don't have Business or Ultimate (or just not connected to a domain), you might need to disable simple file sharing so that you can properly assign permissions for Sharing and NTFS. You can do this by opening My Computer, going to Tools > Folder Options > View > Then uncheck "Use Simple File Sharing (Recommended". This will allow you to view your NTFS permissions. In XP Home and maybe in Vista Home, you might have to boot into safe mode to view these permissions.

When you right click the file > Properties > Sharing, go to the Permissions button for the share and make sure you have set the group "Everyone" to "Full Control" or just check all the Allow boxes. You'll want to manage who has access individually with the NTFS permissions described above.
Q is offline   Reply With Quote