View Single Post
Old 06-09-03, 06:53 AM   #9
thingi
Registered User
 
Join Date: Apr 2003
Posts: 13
Default

Quote:
Originally posted by deadbolt
If you are using the 2.4.21, can you use this patch? I'm running the basic install of mandrake 9.1 which comes with the 2.4.21 kernel... Thanks. JWG
That's not strictly true, the 2.4.21 included in Mandrake 9.1 is OLD! it's a beta .21 release. If you look in Cooker you'll find latest kernel (I'm on kernel-2.4.21-0.rc1.1mdk-1-1mdk.i586.rpm
and the latest source which goes with this kernel is called kernel-source-2.4.21-1mdk.i586.rpm)

This kernel enables working firewire, & ATA100 + loads of other patches to the 4.21 tree. I think Alan's patch is in this kernel but havn't checked cos' I've a GF3. It's more stable than the kernel which comes which 9.1 so don't worry about it coming from cooker.

God only knows why the names of mandrake cooker stuff has freeked out quite so much but that's life.

thingi
thingi is offline   Reply With Quote