View Single Post
Old 09-23-07, 02:41 PM   #2
JOPS
Registered User
 
JOPS's Avatar
 
Join Date: Jul 2007
Posts: 48
Default Re: Nforce for recent Kernel

You don't need the nForce drivers on newer kernels because the drivers are already included in the main tree. Just upgrade the kernel to a more recent one and your problem should be solved.
__________________
Software: Debian GNU/Linux, Hardware: Too much to add everything here.
JOPS is offline   Reply With Quote