View Single Post
Old 06-09-03, 05:13 PM   #23
ragejg
nV News Alumni
 
ragejg's Avatar
 
Join Date: Sep 2002
Location: Finger Lakes of Hell, NY
Posts: 5,399
Send a message via AIM to ragejg
Default

Quote:
Originally posted by Dazz
All 128MB Geforce FX 5200's use 128bit memory, however it's clock at 400MHz while the ultra has it's clock at 650MHz which is 4GB/sec extra bandwith over 400MHz.
...why was my 128 mb gainward 5200 @ 280 stock for the memory then?

I still havent figured that out....

I tried a different bios (the dvi version's) and it froze right after 400... 320/~400 was my core/mem speeds... best I could do with a 1491mhz athlon on a kt266a: http://service.futuremark.com/compare?2k1=6403842

And not all 128mb 5200's run a 128bit memory bus... I think mine had a 64...

http://www.nvnews.net/vbulletin/show...l&pagenumber=1

rivatuner said 128bit, but I had 4 memory chips, not 8, and I could never get my fillrate higher than 330/800 or so...

???

...the gainward mystery: still unsolved...

Oh well, I'll have it again in a couple days... time to try some new tricks on it...

In the meantime: anyone else ever get a 5200 with 280 stock memory speed? And is that meaning 280 as in 140x2, or 560 as in 280x2? ... ehh ... dang Videey0 kardz...
__________________

2010-2011 Reviews: GTX 570 | GTX 580 | GTS 450 | GTX 460 | GTX 465
Pre-2010 Reviews: 6600 GT | XMS 4400 DDR | SilenX Cooler | 6800 | 5900 XT | Personal Cinema | 5900 NU


______________________________________________
Phenom II x6 1090t @ 4.0 ghz | Asus M498TD-EVO Am3 SLI nForce 980a | 2x EVGA GTX 560 SLI | 2x4gb DDR3-1333 | Antec EarthWatts EA650 PSU | 60gb Mushkin Calisto Enhanced Sandforce SSD | 2x WD2500KS RAID 0 | Sunbeam Tuniq 3 case | 24" Asus 19x10 LED LCD | 26" Panasonic 720p TV | Sidewinder X5 mouse | Logitech MX5500 & Revolution mouse | Altec Lansing 5.1 THX-Certified audio | Win 7 Ultimate | desk | couch


ragejg is offline   Reply With Quote