View Single Post
Old 06-09-03, 05:31 PM   #2
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

The driver didn't touch your kernel. It also didn't touch your bootloader configuration.

Either you, or some package you installed, changed your bootloader's config file (and if your bootloader is lilo, it also reran /sbin/lilo). If you use Grub, look around in /boot/grub (I think) for either grub.conf or menu.lst -- that's Grub's config file. If you use lilo, edit /etc/lilo.conf. Find the setting that's not prompting you for which entry to load, and change it to prompt you (in lilo.conf, this setting is prompt up in the global settings). If you use lilo, run /sbin/lilo after updating the config file to make the changes take effect.
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote