View Single Post
Old 06-10-03, 06:36 PM   #4
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

Quote:
Originally posted by Chem
it was 99% likely compiled on a RH7.3 box. that in itself should not be evil...
Actually, yes, that in itself is evil. RH7.3 used glibc 2.2, and RH9 uses glibc 2.3. Those two glibc's are only barely compatible.

Talk to whoever makes Ecce and see if there are plans to recompile it for a newer glibc version (it probably won't need any source code changes, but the old binaries almost assuredly won't work).
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote