View Single Post
Old 10-12-07, 10:52 PM   #1
johnjen
Registered User
 
Join Date: Jun 2007
Posts: 4
Default 100.14.19 for FreeBSD i386 and RELENG_7

For those who may not know, the code base was branched a few days ago in preparation for 7.0-RELEASE. Now HEAD is 8-CURRENT. Given that 100.14.11 has worked for many many people (including myself ... I am currently running 100.14.11 under 7.0-PRERELEASE) running on 7.0-current as it proceeded to this point, is there going to be another small point release that will keep nv-freebsd.h from complaining about detecting 7.x-current? Will this driver be "supported" on 7.0-RELEASE / 7.x-STABLE as it was under the 6.x world?

Thanks for the efforts guys!
johnjen is offline   Reply With Quote