View Single Post
Old 10-15-07, 08:25 PM   #2
norbot
Registered User
 
Join Date: Feb 2007
Posts: 9
Default Re: A question please (does work for anybody ?)

I had a similar issue but not the same. After upgrading to Xorg 7.3 and the new driver, all my Linux executables failed with an error about incompatible OS/ABI (can't remember the exact text). Re-installing the Linux base port and other dependencies fixed it (portupgrade -f linux-\*). I don't understand the root cause, unfortunately.
norbot is offline   Reply With Quote