View Single Post
Old 10-16-07, 02:21 PM   #3
SirDice
Registered User
 
Join Date: Jul 2005
Posts: 79
Default Re: A question please (does work for anybody ?)

Quote:
Originally Posted by AngelescuO
I have Xorg 7.3 and the latests nvidia driver ( all versions). The linux part contain : linux-xorg-libs-6.8.2 linux_base-fc-4_10 linux_dri-7.0.
I have bolded the probable cause

The linux xorg-libraries need to be the same version as the native freebsd ones.
SirDice is offline   Reply With Quote