View Single Post
Old 09-03-02, 10:37 AM   #5
shaun680
Registered User
 
Join Date: Sep 2002
Location: UK
Posts: 8
Default

I'm sorry if this sounds stupid but I am a total newbie and can't understand some of the instructions.

I ran a file called NVchooser.sh and it told me I needed two files: NVIDIA_kernel-1.0-2313.src.rpm and NVIDIA_GLX-1.0-2313.i386.rpm. But these wern't on the NVidia site so I had to get them from somewere else. I also downloaded the linux Nforce driver which set up my network card like you said. But whats all this about detonator drivers? Could you please send the link to the ones I need.

Quote:

Then you NEED to install the kernel source and the kernel headers that are listed as glibc-kernelheaders or something like that.
This may sound silly, but I don't really understand this line. Is the kernel source the "NVIDIA_kernel-1.0-2313.src.rpm" or something else? What is "glibc-kernelheaders"?

When I tried to install the kernel and glx rpms, the kernel rpm worked, but I got this error on the GLX rpm:

Error: failed dependencies
NVIDIA_kernel is needed by NVIDIA_GLX-1.0-2313.i386.rpm

Also what is GCC?
shaun680 is offline   Reply With Quote