View Single Post
Old 06-14-03, 06:03 AM   #3
birdo
Registered User
 
Join Date: May 2003
Posts: 3
Default Re: TwinView in SuSE 8.2

Quote:
I can't seem to get the Res up to where it should be. I set it for 1280x1024 but it will only give me 1024x768 this gives me a crapy picture. I have two monitors set up too but I can't get TwinView to work. I am just glad that I now have a picture on my flat pannel even if it is crapy.
First update your driver to the newest web-version @ nvidia.com (url: later in this article).
You have to set your resolution-options both for Monitor AND graphics-card.
If you only setup your monitor, but don't correctly setup your graphics resolution, you'll have the above mentioned problems!

Quote:

If anybody has TwinView working or any sugestions for the newbie please speak up.
Newbies have to understand, that they have to read things first in the provided manuals of all software/drivers for linux!
It is not easy to understand that type of language, but after some practise, there will be no more problems.

Look here for latest NVIDIA Drivers for Linux (platform independent)!
Download README and there you will find your options for twin-view.
Here is the HOWTO for installing drivers under SuSE with the .run driver from nvidia.
Sometimes you need some time for reading, before you can practically use the driver with non standard setups for SuSE (twin-view only works perfect with ATI or Matrox cards)!

I don't know, which display will be #1 (DVI or analog), maybe you can set it with the options provided by nvidia-driver.
Put the options in the graphics-cards paragraph of the config-file!

Quote:

I am including my config file for refference. I hope that others will post woring config files too. The samples included with the sysem and with the Nvidia Driver are not enough for the newbies.
Next time better send the file instead of it's location!

Philippe

Last edited by birdo; 06-14-03 at 06:09 AM.
birdo is offline   Reply With Quote