View Single Post
Old 06-14-03, 11:53 AM   #2
shassard
Asus Geforce FX 5600
 
Join Date: May 2003
Location: Vancouver, Canada
Posts: 36
Default Use 2.5.70 kernel

I'm pretty sure that you wont get I865/875 AGP support from either the 2.4 or nvagp.

I've downloaded a copy of kernel 2.5.70 with patch-2.5.70-bk19.bz2 from the snapshots directory and have found that their is support for I865/875 in the Intel AGP module.

Your best bet is to try out the Intel AGP in 2.5.70 and go from there ..

If I get the chance, I'll try that out today and respond ..
shassard is offline   Reply With Quote