View Single Post
Old 06-14-03, 12:34 PM   #3
Thunderbird
 
Join Date: Jul 2002
Location: Netherlands, Europe
Posts: 2,105
Default

Really don't waste your time on Mandrake 7.0. It is about 3 years old or more.. The kernel that is needed is 2.2.12 or higher, so the kernel version is enough. The real problem with 7.0 is that it uses Xfree86 3.x and 4.x is needed. But really upgrade to a newer distro (if Mandrake take 9.1), it is SO old ...
Thunderbird is offline   Reply With Quote