View Single Post
Old 10-20-07, 11:17 PM   #5
apocolipse
Registered User
 
Join Date: Oct 2007
Posts: 2
Default Re: Ubuntu 7.10 Desktop Effects needs "Accelerated" Drivers

of course if you are trying to enable ubuntu's desktop effects and you are using the 100.14.19 drivers you will get that bug. This is because ubuntu's simple desktop effects in feisty rely in you installing the restricted drivers (nvidia-glx) where as 100.14.19 (nvidia-glx-new) isnt directly supported in the code. My recommendation is get beryl or compiz (compiz fusion is so the best) to get the cube effects (also snow!!! cant wait till december :P)
apocolipse is offline   Reply With Quote