View Single Post
Old 09-03-02, 12:45 PM   #7
jgshanks
Registered User
 
Join Date: Sep 2002
Posts: 2
Default mod-utils is the problem

It appears that Red Hat has modified modutils to check for drivers compliled with non 3.x libraries (such as the nVidia driver). The generic version doesn't seem to do the check. That's why other distro's don't have this problem.

The easy fix is to download the generic modutils-2.4.19-1.scr.rpm from http://www.kernel.org/pub/linux/util...modutils/v2.4/, recomple it with rpmbuild and then upgrade to it. (rpm -U). It's been working great for me.

I'm sure that this fix is not acceptable to Red Hat and hopefully nVidia will see the light and fix their binary driver, but then what are betas for?

Last edited by jgshanks; 09-04-02 at 09:12 AM.
jgshanks is offline   Reply With Quote