View Single Post
Old 09-03-02, 02:43 PM   #6
rtz
Registered User
 
Join Date: Aug 2002
Location: USA
Posts: 19
Default

Quote:
Originally posted by shaun680
I ran a file called NVchooser.sh and it told me I needed two files: NVIDIA_kernel-1.0-2313.src.rpm and NVIDIA_GLX-1.0-2313.i386.rpm. But these wern't on the NVidia site so I had to get them from somewere else.

What that says is, you need the files NVIDIA_kernel and NVIDIA_GLX. Not those old versions, the newest ones you can find.

Quote:
Originally posted by shaun680
But whats all this about detonator drivers? Could you please send the link to the ones I need.

NVIDIA_kernel and NVIDIA_GLX are the Detonator drivers. It's what Nvidia calls their video card drivers. Without these, you can't run OpenGL apps.

http://nvidia.com/view.asp?IO=linux_display_1.0-2960


Quote:
Originally posted by shaun680
This may sound silly, but I don't really understand this line. Is the kernel source the "NVIDIA_kernel-1.0-2313.src.rpm" or something else? What is "glibc-kernelheaders"?
The Kernel source is the Linux kernel which is seperate and different then the Nvidia kernel. glibc-kernelheaders are on one of the CD's and and are the header files for the Linux kernel.

Quote:
Originally posted by shaun680
When I tried to install the kernel and glx rpms, the kernel rpm worked, but I got this error on the GLX rpm:

Error: failed dependencies
NVIDIA_kernel is needed by NVIDIA_GLX-1.0-2313.i386.rpm

Also what is GCC?
It's a C compiler: http://gcc.gnu.org/

You'll need to install it off the CD to "make install" the drivers if you install using the tar version instead of the rpms.

Install the Nvidia kernel using the Kernel Tar File on Nvidia's site at the bottom of the page. I've never gotten any rpm's for this.
rtz is offline   Reply With Quote