View Single Post
Old 06-16-03, 09:05 AM   #3
Emoktanar
Registered User
 
Join Date: Jun 2003
Posts: 12
Default problem solved.

I had the same problem as you guys and the thread from infernator worked for me.. Basically you have to remove! the Dri Rendering part from 'Character Devices' in your kernel,, etc make menuconfig.. I also did I BIOS update to 5/22/03 but I dont think that was the problem,, just take out DRI-RENDERING,, and if that dont work nvidia has just realeased a new nforce driver that allows for agpgart, and its much better peformance ,, thats what glxgears showed me. Go to nvidia site get the driver for nforce follow the instructions from the readme documentation ,, you will now have an option to compile in NVIDIA drivers for the chipset into kernel.. but really just take out DRI-REndering from the kernel ,, I really believe thats all it is or was for me.. This problem has been documented more then once now and is in this forum.. So either your blind or just didnt look close enuff.
Emoktanar is offline   Reply With Quote