View Single Post
Old 10-28-07, 04:31 PM   #14
Gaco
L4D & DoW2 ftw!
 
Gaco's Avatar
 
Join Date: Jul 2004
Location: Denmark
Posts: 3,143
Default Re: CRYSIS DEMO Vista 64 DX9 Mode with tweaked Ini is the way to go!

Quote:
Originally Posted by Legend
[default]
; default of this CVarGroup
= 4

r_WaterRefractions=1
r_WaterReflections=1
r_WaterUpdateFactor=0.05
e_water_tesselation_amount=10
e_water_tesselation_swath_width=10
r_WaterUpdateDistance=0.2
r_WaterCaustics=1
r_WaterReflectionsQuality=4
e_water_ocean_fft=1
q_ShaderWater=2
r_WaterReflectionsMinVisiblePixelsUpdate = 0.05

[1]
r_WaterRefractions=0
r_WaterUpdateFactor=0.5
e_water_tesselation_amount=1
e_water_tesselation_swath_width=5
r_WaterUpdateDistance=0.2
r_WaterCaustics=0
r_WaterReflectionsQuality=0
e_water_ocean_fft=0
q_ShaderWater=0
r_WaterReflectionsMinVisiblePixelsUpdate = 0.05

[2]
r_WaterRefractions=0
r_WaterUpdateFactor=0.1
e_water_tesselation_amount=6
r_WaterUpdateDistance=1
r_WaterReflectionsQuality=1
e_water_ocean_fft=0
q_ShaderWater=1
r_WaterReflectionsMinVisiblePixelsUpdate = 0.05

[3]
r_WaterRefractions=1
r_WaterReflections=1
r_WaterUpdateFactor=0.05
e_water_tesselation_amount=10
e_water_tesselation_swath_width=10
r_WaterUpdateDistance=0.2
r_WaterCaustics=1
r_WaterReflectionsQuality=4
e_water_ocean_fft=1
q_ShaderWater=2
r_WaterReflectionsMinVisiblePixelsUpdate = 0.05





[default]
; default of this CVarGroup
= 4

r_DepthOfField=2
r_MotionBlur=3
r_sunshafts=1
r_UseEdgeAA=1
r_Flares=1
r_Coronas=1
r_colorgrading=1
r_GlowScreenMultiplier = 0.2

[1]
r_DepthOfField=0
r_MotionBlur=0
r_Flares=1
r_Coronas=1
r_UseEdgeAA=0
r_sunshafts=0
r_colorgrading=0
r_GlowScreenMultiplier = 0.2

[2]
r_DepthOfField=1
r_sunshafts=0
r_MotionBlur=0
r_UseEdgeAA=0
r_GlowScreenMultiplier = 0.2

[3]
r_DepthOfField=2
r_MotionBlur=3
r_sunshafts=1
r_UseEdgeAA=1
r_Flares=1
r_Coronas=1
r_colorgrading=1
r_GlowScreenMultiplier = 0.2









r_ImposterRatio=1
r_EnvCMResolution=2
r_EnvTexResolution=3
r_DynTexMaxSize=80
r_TexAtlasSize=2048
r_DynTexAtlasCloudsMaxSize=32
r_DynTexAtlasSpritesMaxSize=32
r_VegetationSpritesTexRes=64
r_TexturesStreaming = 2

[1]
sys_LowSpecPak=1
r_TexSkyResolution=1
r_ImposterRatio=2
r_EnvCMResolution=0
r_EnvTexResolution=1
r_DynTexMaxSize=50
r_TexAtlasSize=512
r_DynTexAtlasCloudsMaxSize=24
r_DynTexAtlasSpritesMaxSize=16
r_TexturesStreaming = 0

[2]
sys_LowSpecPak=1
r_ImposterRatio=1.5
r_EnvCMResolution=1
r_EnvTexResolution=2
r_DynTexMaxSize=60
r_TexAtlasSize=1024
r_DynTexAtlasCloudsMaxSize=24
r_DynTexAtlasSpritesMaxSize=16
r_TexturesStreaming = 0

[3]
sys_LowSpecPak=0
r_TexSkyResolution=0
r_ImposterRatio=1
r_EnvCMResolution=2
r_EnvTexResolution=3
r_DynTexMaxSize=80
r_TexAtlasSize=2048
r_DynTexAtlasCloudsMaxSize=32
r_DynTexAtlasSpritesMaxSize=32
r_VegetationSpritesTexRes=64
r_TexturesStreaming = 2
Legend where is that text supposed to go? At some point I was doing some of that sort in Documents->My Games->Crysis_SP_Demo->game.config, but the config just reset itself regularily..
__________________
---MAIN GAMING RIG from MID SEPTEMBER 2007, MOBO+CASE+FANS UPGRADED APRIL 2009, GRAPHICSCARD UPGRADED MARCH 2010---
Case: Antec P182 case + 3x 120mm Scythe Slipstream SY1225SL12M @ ~900 RPM
Motherboard: Asus P5Q Deluxe
CPU: Intel Core2 Q6600@3.3ghz w. Noctua NH-U12P
RAM: 4Gb Crucial Tracer PC-8500
Graphics: XFX Radeon HD 5970 Black Edition
Harddiscs: 2xRaptorX 150gb 10.000 RPM in RAID0
Soundcard: X-Fi Xtreme Gamer
Sound: Sennheiser HD600 Headphones + headamp
Keyboard: Logitech DiNovo Edge
Mouse: Razor Orochi
Monitor: Samsung 2232BW (22" 1680*1050)
OS: Windows 7 Professional 64bit
Gaco is offline   Reply With Quote