View Single Post
Old 10-29-07, 05:04 PM   #3
Apollo 13
The Man
 
Join Date: Jul 2004
Location: Toledo, Ohio
Posts: 324
Default Re: Crysis keeps putting me in windows mode

Quote:
Originally Posted by CaptNKILL
Should be a "fullscreen" option in the video settings.

Try hitting Alt-Enter too.
thx.
__________________
Core 2 Duo E6600@ 3.4Ghz
300Gb Harddrive
EVGA 8800GT not overclocked
2GB G.skill DDR2 800
19'' Benq FP91G+
Logitech Z-5500 5.1
Operating System: Vista Ultimate
Apollo 13 is offline   Reply With Quote