View Single Post
Old 10-29-07, 06:31 PM   #4
wrathofgod
Registered User
 
Join Date: Jul 2005
Posts: 364
Default Re: Crysis keeps putting me in windows mode

Quote:
Originally Posted by CaptNKILL
Should be a "fullscreen" option in the video settings.

Try hitting Alt-Enter too.
Was having the same problem. Hopes this fixes it.

Thanks either way.
wrathofgod is offline   Reply With Quote