View Single Post
Old 10-30-07, 02:56 PM   #14
Harvey Pooka
Registered User
 
Join Date: Jan 2004
Posts: 53
Default Re: Xorg goes 100% with NVRM messages

I can throw out some suggestions, but they are guesses:
  1. Reseat the card.
  2. Check that you are not running into the limit of your PSU.
  3. Try removing the monitor frequency settings.
  4. Disable moused and use /dev/psm0 directly.
  5. I saw mention somewhere of adding "Disable DRI" to the modules section, but this was for ATI or Intel.
Harvey Pooka is offline   Reply With Quote