View Single Post
Old 10-30-07, 05:19 PM   #15
Assi9
Registered User
 
Assi9's Avatar
 
Join Date: Jun 2004
Posts: 62
Default Re: Crysis SLi Perfromance Feedback

Quote:
Originally Posted by THX_1138
well, ive seen in several webs that the SLI doesnt work.
I am the friend of Jonelo, so i can confirm that those screenshoots are from CRYSIS SLI WORKING, from my PC.

All of you knows Jonelo, the master of the screens, so we ussually play together and he ask me if i can explain you how i could make the Sli worls.

I registered here, and i got a bad surprise when i see that i was the only one who runs crysis with Sli enabled.

1680x1050, VISTA32 updated, ForceWare 169.01 beta


Frist of all, FORGET NHANCER, uninstall it, nhancer was obsolete. dont help to manage sli at all, you should get less performance with nhancer.

Then clean registry , clean all nhancer remainings.
Then uninstall your current display drivers from vista panel control, reboot and clean the registry. For that cleaning i ussually use CCleaner, there are a lot of registry cleaners out there, but ccleaner dont make mistakes and clean what you need.

So then install normally 169.01 or 169.04 new beta forcewares. after usually reboot, enter Nvidia control panel and ENABLE SLI, you got a blank screen, dont turn off the computer... WAIT
If you got a popup from Vista askin you to hibernate the system , cancel the action.

When Sli is on for first time, you can fell it cause all the icons of your desktop messed up.

Then Go to Nvidia Control Panel 3D SLi profiles, search crysis one, and i only touch two things from there, ALWAYS in all games I pick up the SINGLE DISPLAY MODE, cause i run in a single monitor.

Then cause in crysis i put AA off, i turn off too AA gamma correction in drivers. Aply the two changes and you got Crysis running in SLI with the usually 80% increased performance.

I run with Sli in 95% of games, Sli works great.

English isnt my mother language so if you understand me is enought




What you guys may have done is mix up your screenshots. The high FPS one is running on Single GPU, and the lower one is running either AFR2 or AFR1.

You should check your CP again, and you will probably see that under the crysis profile, it is running as Single GPU. This is the setting to get good performance. If you change it to any of the SLI modes, the performance will drop like a rock.
__________________
EVGA 680i SLI Mobo
Intel C2Duo 6420 @ 3.2Ghz
Zalman 9500 LED
2GB Patriot PC-800
2x BFG 8800 GTX OC2 in SLI
Assi9 is offline   Reply With Quote