View Single Post
Old 10-31-07, 02:43 PM   #36
Assi9
Registered User
 
Assi9's Avatar
 
Join Date: Jun 2004
Posts: 62
Default Re: Crysis SLi Perfromance Feedback

Quote:
Originally Posted by Sowk
Well if you did have a properly configured SLI setup it does work!

It is working! Install the 169.04 or 169.01. ONLY select enable SLI in the Control Panel (DO NOT TOUCH ANYTHING ELSE!!!!) You people playing around with Nhancer and **** like that is what is stoping SLI from working. Then run the built in GPU test at your highest Monitor's res. Record the FPS, then go back into the CP and turn single GPU mode on, and run the same Benchmark!

Frame rates are about 70-80% Higher!

PS...


Tested in windows XP

ALSO IT USES A CUSTOM SLI PROFILE, NOT ONE OF THE 3 PREDEFINED NVIDIA ONES. AGAIN TURN OFF NHANCER, AND USE THE CUSTOM SLI PROFILE NVIDIA HAS SETUP IN THE 169.01 AND 169.04






My real Benchmarks at

1920X1200
Direct X 9.0
ALL HIGH in game
0XAA
4XAF


Average = 42fps!

One GPU = 27fps
First off, SLI is correctly configured on my system because every other game that I play, I get the the SLI performance... so saying that SLI isnt working on my system is complete bollox.

Second, notable review sites who have connections with Nvidia are saying in their tests, that SLI is NOT WORKING. Other independant testers such as myself, and across other forums are confirming this! In all of the forums I've read, I have seen 3 people(2 of which are in this thread) claiming to have SLI working. So does that mean the rest of us don't have properly configured SLI setups? That we are completely blind and have been only playing on 1 GPU all this time?

Third, I will try your "magic-bullet" instructions to and see if I get any improvement, and I'm only doing this to humor myself despite what reputable sites with connections to Crytech and Nvidia are saying that SLI ISNT WORKING/SUPPORTED IN THIS DEMO.

I would also like to ask other people with SLI rigs to try this out and see whether or not these guys are full of BS.
__________________
EVGA 680i SLI Mobo
Intel C2Duo 6420 @ 3.2Ghz
Zalman 9500 LED
2GB Patriot PC-800
2x BFG 8800 GTX OC2 in SLI
Assi9 is offline   Reply With Quote