View Single Post
Old 11-07-07, 03:11 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Problem with Extremely Low Resolution in Ubuntu 7.1

According to your bug report, you have the 1.0-7185 nvidia kernel module installed (which does not support your GPU) with the 100.14.19 X driver and X failed to start as a result. This is a known Ubuntu bug. Please see the forum sticky posts, and report this bug to Ubuntu.
netllama is offline   Reply With Quote