View Single Post
Old 11-09-07, 04:27 AM   #1
alvinist
Registered User
 
Join Date: Nov 2007
Posts: 6
Talking Stumped!! Can't run more then 3 NVIDIA Cards!?!

Can anyone out there offer any advice? For some reason I can't get more then 2 nvidia cards working!! I keep getting this in my X.log:

(**) NVIDIA(2): ConnectedMonitor string: "dfp,dfp"
(EE) NVIDIA(2): Failed to initialize the NVIDIA graphics device PCI:1:0:0.
(EE) NVIDIA(2): Please see the COMMON PROBLEMS section in the README for
(EE) NVIDIA(2): additional information.
(EE) NVIDIA(2): Failed to initialize the NVIDIA graphics device!

I've looked in the COMMON PROBLEMS section but none of that helped.

I'm running an Asus P5W64 board with 4 PCI-Slots & 4x GeForce 7300 GT.

Promise to buy whoever a very decent lunch (cash by paypal) if you can help me get this going. I'm getting desperate!!!

Thanks for any advice!!

Regards,

-Al



cat /proc/driver/nvidia/cards/*
Model: GeForce 7300 GT
IRQ: 16
Video BIOS: 05.73.22.50.53
Card Type: PCI-E
DMA Size: 39 bits
DMA Mask: 0x7fffffffff
Bus Location: 08.00.0

Model: GeForce 7300 GT
IRQ: 17
Video BIOS: 05.73.22.50.53
Card Type: PCI-E
DMA Size: 39 bits
DMA Mask: 0x7fffffffff
Bus Location: 07.00.0

Model: GeForce 6200
IRQ: 23
Video BIOS: ??.??.??.??.??
Card Type: PCI
DMA Size: 32 bits
DMA Mask: 0xffffffff
Bus Location: 01.00.0

dmesg | grep -i nvi
nvidia: module license 'NVIDIA' taints kernel.
NVRM: loading NVIDIA UNIX x86 Kernel Module 100.14.19 Wed Sep 12 14:12:24 PDT 2007
Attached Files
File Type: zip logs.zip (43.4 KB, 102 views)
alvinist is offline   Reply With Quote