View Single Post
Old 11-09-07, 11:43 AM   #1
imperia777
Registered User
 
Join Date: Nov 2007
Posts: 1
Default Enabling compiz on FC8

Hello,

I've just installed Fedora Core 8 and I have downloaded the latest legacy NVidia driver: NVIDIA-Linux-x86-96.43.01-pkg1.run. I've installed the driver by going to console (init 3). But I can't enable desktop effects.

I receive error: "Desktop Effects could not be enabled".

Can you guys help me diagnose the error and/or enable compiz.

Thanks.

PS: I've also tried compiz --replace command but I loose all bars and can not move windows - no effects enabled.
Also tried livna drivers - same case.
imperia777 is offline   Reply With Quote