View Single Post
Old 11-12-07, 12:32 PM   #2
unebaguettesvp
Registered User
 
Join Date: Nov 2007
Posts: 7
Default Re: gnome-screensaver on ubuntu gutsy 64 bit

fixed it! i added this to my xorg.conf:

Code:
Section "ServerFlags"
	Option "blank time" "0"
	Option "standby time" "0"
	Option "suspend time" "0"
	Option "off time" "0"
	Option "screen blank" "0"
EndSection
i found this here:

http://ubuntuforums.org/showthread.php?t=341617

it seems to be a problem with xgl! sorry for wasting your bandwidth.
unebaguettesvp is offline   Reply With Quote