View Single Post
Old 11-15-07, 08:04 AM   #3
DRen72
Eastern Pipistrelle
 
DRen72's Avatar
 
Join Date: Jul 2004
Location: The Cave
Posts: 2,059
Default Re: Stuttering In Crysis

Quote:
Originally Posted by mumstheword
Anyone have this problem where the game is running smoothly and when you go to certain areas the fps just drops to 1-3 fps and turns into a slide show? It usually happens when i'm around areas with solid structures. This is the same sh*t that happened in the beta.

I'm running on XP @ 1680x1050 with full very high config. I get a steady 17-19fps in most areas. But for example during Recovery level by the building the fps drops to 1-3fps inside and outside the building. Only way to make it run smoothly is to lower everything to medium or drop the resolution to 1280x800.

It's really odd that there's such a discrepancy in performance.
I'd say its that you're running the textures too high by using the "Very High" setting while using a 8800GTS-320mb.
__________________
CPU: Intel i7 2600k
Video: EVGA GTX 780 / 24" BenQ FP241WZ LCD
Motherboard & RAM: ASRock P67 Extreme6 / 16GB DDR3 RAM
Storage: Corsair Force Series GT 265GB SSD / Western Digital Caviar Black 2TB / Two Seagate Barracuda 1.5TB drives
Optical Storage: Pioneer BDR-206DBKS
Sound: Sound Blaster X-Fi / Logitech Z-5500
OS: Windows 8 (64-bit)
Other: Antec P183 Case / Corsair AX-1200 Power Supply / Logitech G5 (v2.0) / Microsoft Natural Ergonomic Keyboard 4000
Console: XBox 360 Elite
DRen72 is offline   Reply With Quote