View Single Post
Old 11-15-07, 07:18 PM   #8
oldkawman
Registered User
 
Join Date: Feb 2004
Posts: 12
Thumbs up Re: no SLI performance increase with UT2004

Quote:
Originally Posted by energyman76b
your fps are so low, it looks like something is really wrong. Do you use cool'n'quiet?

Did you do this:
echo performance > /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor

before starting a game of ut2004 in linux?
Amazing! What does that do? Significantly the highest fps I have ever seen! Between 150 and 250, usually around 175. Was my CPU freq. turned down?

I found cool'n'quiet was in auto in BIOS, so I disabled it. These are better numbers than I was getting in XP_64.

Last edited by oldkawman; 11-15-07 at 07:39 PM. Reason: cool'n'quiet
oldkawman is offline   Reply With Quote